<!DOCTYPE html>
<html lang="en">
<head>
<title>Electric car charging ‘league table’ published | Environment News</title>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="description" content="Best and worst places to charge electric vehicles (EVs) revealed by government." />
<meta name="keywords" />
<script type="text/javascript">
        /*IE MOBILE VIEWPORT FIX*/
        if (!navigator.userAgent.match(/IEMobile\/9\.0/)) {
            var meta = document.createElement("meta");
            meta.setAttribute('name', 'viewport');
            meta.setAttribute('content', 'width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no');
            document.getElementsByTagName("head")[0].appendChild(meta);
        }
    </script>
<link href="https://www.fleetnews.co.uk/amp/news/environment/2019/11/04/electric-car-charging-league-table-published" rel="amphtml" />
<link href="/styles/ui.css?v=Kn2uxVgDZqK1BaZLBqPhmY4HKROqgXaafaVWTrceTn01" rel="stylesheet" />
<link href="/Apps/Publishing/Content/Styles/affiliates.css" rel="stylesheet" type="text/css" />

<!--[if lt IE 9]><script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script><script src="/Apps/Core/Content/Scripts/respond.min.js"></script><![endif]-->
<!--[if lt IE 9]>
        <link href="/Themes/FleetNews/Content/Styles/ie8.css" rel="stylesheet" type="text/css" />
    <![endif]-->
<!--[if lte IE 8]>
        <script src="/Apps/FleetNews/Content/Scripts/excanvas.js"></script>
    <![endif]-->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@_FleetNews" />
<meta name="twitter:title" content="Electric car charging ‘league table’ published" />
<meta name="twitter:description" content="Best and worst places to charge electric vehicles (EVs) revealed by government." />
<meta name="twitter:image" content="https://fncdn.blob.core.windows.net/web/1/root/chargemaster-wins-contract-for-nottingham-go-ultra-low-city_w555_h555.jpg" />
<meta name="twitter:url" content="https://www.fleetnews.co.uk/news/environment/2019/11/04/electric-car-charging-league-table-published" />
<meta property="og:url" content="https://www.fleetnews.co.uk/news/environment/2019/11/04/electric-car-charging-league-table-published" />
<meta property="og:title" content="Electric car charging ‘league table’ published" />
<meta property="og:description" content="Best and worst places to charge electric vehicles (EVs) revealed by government." />
<meta property="og:image" content="https://fncdn.blob.core.windows.net/web/1/root/chargemaster-wins-contract-for-nottingham-go-ultra-low-city_w555_h555.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="298" />
<meta name="majestic-site-verification" content="MJ12_65c524e0-c9f4-4082-bec7-14fb7cd9def8">
<meta name="msvalidate.01" content="D406428C61A24D668A521419DDF5545B" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M98QJ8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M98QJ8');</script>

<script type="text/javascript">

  window._mfq = window._mfq || [];

  (function() {

    var mf = document.createElement("script");

    mf.type = "text/javascript"; mf.async = true;

    mf.src = "//cdn.mouseflow.com/projects/01c91a85-1b1d-43ae-8eac-ac2baa2c6125.js";

    document.getElementsByTagName("head")[0].appendChild(mf);

  })();

</script>
<script>
(function (window, document) {
if (!window.__cmp) {
window.__cmp = (function () {
var listen = window.attachEvent || window.addEventListener;
listen('message', function (event) {
window.__cmp.receiveMessage(event);
}, false);
function addLocatorFrame() {
if (!window.frames['__cmpLocator']) {
if (document.body) {
var frame = document.createElement('iframe');
frame.style.display = 'none';
frame.name = '__cmpLocator';
document.body.appendChild(frame);
} else {
setTimeout(addLocatorFrame, 5);
}
}
}
addLocatorFrame();
var commandQueue = [];
var cmp = function (command, parameter, callback) {
if (command === 'ping') {
if (callback) {
callback({
gdprAppliesGlobally: !!(window.__cmp &&
window.__cmp.config && window.__cmp.config.storeConsentGlobally),
cmpLoaded: false
});
}
} else {
commandQueue.push({
command: command,
parameter: parameter,
callback: callback
});
}
};
cmp.commandQueue = commandQueue;
cmp.receiveMessage = function (event) {
var data = event && event.data && event.data.__cmpCall;
if (data) {
commandQueue.push({
callId: data.callId,
command: data.command,
parameter: data.parameter,
event: event
});
}
};
cmp.config = {};
return cmp;
}());
}
})(window, document);
</script>
<script type="text/javascript">
var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "6035170" });  (function() {    var s = document.createElement("script"), el =document.getElementsByTagName("script")[0]; s.async = true;    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") +".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();
</script>
<script type="text/javascript">
_linkedin_partner_id = "1262372";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=1262372&fmt=gif" />
</noscript>

<link rel="icon" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/Themes/FleetNews/Content/Icons/FleetNews/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/Themes/FleetNews/Content/Icons/FleetNews/favicon-128.png" sizes="128x128" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/Themes/FleetNews/Content/Icons/FleetNews/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="/Themes/FleetNews/Content/Icons/FleetNews/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/Themes/FleetNews/Content/Icons/FleetNews/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/Themes/FleetNews/Content/Icons/FleetNews/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/Themes/FleetNews/Content/Icons/FleetNews/mstile-310x310.png" />

</head>
<body>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M98QJ8" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript>

<div id="fb-root"></div>
<div class="wrapper">

<section id="heading-group">
<div class="site-overlay hidden-print"></div>
<div class="site-selector hidden-print hidden-xs hidden-sm" id="site-selector">
<div class="container">
<div class="row">
<div class="relative-position">
<ul class="list-unstyled list-inline pull-right">
<li>
Sites:
</li>
<li class="active">
<a href="https://www.fleetnews.co.uk/">
<span class="dark-blue">Fleet</span><span class="light-blue">News </span>
</a>
</li>
<li class="">
<a href="https://www.commercialfleet.org/">
<span class="dark-blue">Commercial</span><span class="light-blue">Fleet</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/events/">
Fleet<span class="light-blue">Events</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/fleet-leasing/">
<span class="dark-green">Fleet</span><span class="grey">Leasing</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/driving-business/">
<span class="orange">Driving</span><span class="black">Business</span>
</a>
</li>
<li class="">
<a href="https://www.smarttransport.org.uk/">
<span style="color:#6d6e71;">Smart</span><span style="color:#235f83;">Transport</span>
</a>
</li>
</ul>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<span class="visible-print-block padding-left-right-15">
<img src="/Themes/FleetNews/Content/Images/fleetnews.png" alt="Fleet News" width="105" height="34" />
</span>
<nav class="navbar navbar-inverse" role="navigation" id="fixedHeader">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand hidden-xs padding-top-15" href="/">
<img src="/Themes/FleetNews/Content/Images/fleet-news-logo.png" alt="Fleet News" width="162" height="25" />
</a>
<a class="navbar-brand visible-xs padding-top-15" href="/">
<img src="/Themes/FleetNews/Content/Images/fleet-news-logo.png" alt="Fleet News" width="142" />
</a>
</div>
<div id="mainnavbar" class="navbar-collapse collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown active">
<a href="/news/latest-fleet-news/" class="dropdown-toggle" data-toggle="dropdown">
<span>
News
</span>
 <span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/news/">
<span>News Home</span>
</a>
</li>
<li class="divider"></li>
<li class="">
<a href="/news/latest-fleet-news/">
<span>Latest Fleet News</span>
</a>
</li>
<li class="">
<a href="/news/fleet-industry-news/">
<span>Fleet Industry News</span>
</a>
</li>
<li class="">
<a href="/news/manufacturer-news/">
<span>Manufacturer News</span>
</a>
</li>
<li class="">
<a href="/news/people-news/">
<span>People News</span>
</a>
</li>
<li class="active">
<a href="/news/environment/">
<span>Environment News</span>
</a>
</li>
<li class="">
<a href="/news/company-car-tax-and-legislation/">
<span>Tax and Legislation News</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/fleet200-news">
<span>Fleet200 News</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/connected-fleet">
<span>Connected fleet</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/editor-s-view-the-big-picture">
<span>Editor's view: The Big Picture</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/fleet-budget-manifesto-2018">
<span>Fleet Budget Manifesto 2019</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/fn50-insight-and-analysis">
<span>FN50 insight and analysis</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Fleet Tools
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/costs/">
 <span>Fleet Tools Home</span>
</a>
</li>
<li class="divider"></li>
<li class="">
<a href="/fleet-faq/what-are-the-current-bik-bands-/3/">
<span>BIK Tax Bands</span>
</a>
</li>
<li class="">
<a href="/cars/Car-CO2-and-fuel-economy-mpg-figures">
<span>Car CO2 and fuel economy (mpg) figures</span>
</a>
</li>
<li class="">
<a href="/fleet-faq/what-are-the-proposed-uk-clean-air-zones-caz">
<span>Clean Air Zones (UK)</span>
</a>
</li>
<li class="">
<a href="/cars/car-tax-calculator/">
<span>Company Car Tax Calculator</span>
</a>
</li>
<li class="">
<a href="/costs/carbon-footprint-calculator/">
<span>Carbon Footprint Calculator</span>
</a>
</li>
<li class="">
<a href="/car-running-costs-calculator">
<span>Car Running Costs</span>
</a>
</li>
<li class="">
<a href="/tools/ev-charging-point/">
<span>Find an Electric Vehicle Charging Point</span>
</a>
</li>
<li class="">
<a href="/costs/fuel-cost-calculator/">
<span>Car Fuel Cost Calculator</span>
</a>
</li>
<li class="">
<a href="/costs/fuel-prices/">
<span>Regional Fuel Prices</span>
</a>
</li>
<li class="">
<a href="/fleet-faq/what-are-the-plans-for-workplace-parking-charging-in-the-uk">
<span>UK workplace parking charge plans</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Fleet Management
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/fleet-management/">
<span>Fleet Management Home</span>
</a>
</li>
<li class="divider"></li>
<li class="">
<a href="/fleet-management/accident-management/">
<span>Accident Management</span>
</a>
 </li>
<li class="">
<a href="/fleet-management/driver-training/">
<span>Driver Training</span>
</a>
</li>
<li class="">
<a href="/fleet-management/fleet-software/">
<span>Fleet Management Software</span>
</a>
</li>
<li class="">
<a href="/fleet-management/fleet-sales-analyses">
<span>Fleet sales analysis</span>
</a>
</li>
<li class="">
<a href="/fleet-management/fuel-management/">
<span>Fuel and Fuel Cards</span>
</a>
</li>
<li class="">
<a href="/fleet-management/about-funding/40/">
<span>Fleet funding</span>
</a>
</li>
<li class="">
<a href="/fleet-management/future-fleet">
<span>Future fleet and mobility</span>
</a>
</li>
<li class="">
<a href="/fleet-management/grey-fleet/">
<span>Grey Fleet</span>
</a>
</li>
<li class="">
<a href="/fleet-management/fleet-insurance/">
<span>Fleet Insurance</span>
</a>
</li>
<li class="">
<a href="/fleet-management/outsourcing/">
<span>Fleet outsourcing</span>
</a>
</li>
<li class="">
<a href="/fleet-management/remarketing/">
<span>Remarketing</span>
</a>
</li>
<li class="">
<a href="/fleet-management/rental/">
<span>Fleet rental</span>
</a>
</li>
<li class="">
<a href="/fleet-management/risk-management/">
<span>Safety and Risk Management</span>
</a>
</li>
<li class="">
<a href="/fleet-management/service-maintenance-and-repair/">
<span>Service, Maintenance & Repair</span>
</a>
</li>
<li class="">
<a href="/fleet-management/telematics/">
<span>Telematics</span>
</a>
</li>
<li class="">
<a href="/fleet-management/tyre-management/">
<span>Tyres</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Future Fleet
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/future-fleet/future-fleet">
<span>Future Fleet</span>
</a>
</li>
<li class="">
<a href="/fleet-management/future-fleet">
<span>Future fleet and mobility</span>
</a>
</li>
<li class="">
<a href="/cars/electric-cars-and-hybrids/">
<span>Electric cars and hybrids</span>
</a>
</li>
<li class="">
<a href="/news/latest-fleet-news/connected-fleet">
<span>Connected Fleet</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Cars
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/cars/">
<span>Cars</span>
</a>
</li>
<li class="">
<a href="/cars/reviews/">
<span>Company Car Reviews</span>
</a>
</li>
<li class="">
<a href="/cars/car-tax-calculator/">
<span>Company Car Tax Calculator</span>
</a>
</li>
<li class="">
<a href="/cars/fleet-car-sales/">
<span>Fleet Car Sales</span>
</a>
</li>
<li class="">
<a href="/cars/electric-cars-and-hybrids/">
<span>Electric Cars and Hybrids</span>
</a>
</li>
<li class="">
<a href="/cars/euro-ncap-ratings/">
<span>Euro NCAP ratings</span>
</a>
</li>
<li class="">
<a href="/car-running-costs-calculator">
<span>Car Running Costs Calculator</span>
</a>
</li>
<li class="">
<a href="/cars/car-launch-calendar">
<span>New Car Launch Calendar</span>
</a>
</li>
<li class="">
<a href="/cars/manufacturer-profiles/">
<span>Car Manufacturer Profiles</span>
</a>
</li>
<li class="">
<a href="/fleet-faq/what-are-the-current-advisory-fuel-rates-afrs-/22/">
<span>Advisory Fuel Rates</span>
</a>
</li>
<li class="">
<a href="/cars/co2-emissions/">
<span>Car CO2 Emissions</span>
</a>
</li>
<li class="">
<a href="/cars/user-chooser-company-car-driver-guide">
<span>User chooser - company car driver guide</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Case Studies
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/fleet-management/case-studies/home/">
<span>Case Studies Home</span>
</a>
</li>
<li class="divider"></li>
<li class="">
<a href="/fleet-management/case-studies/industry-profiles/">
<span>Industry Profiles</span>
</a>
</li>
<li class="">
<a href="/fleet-management/case-studies/">
<span>Fleet Profiles</span>
</a>
</li>
<li class="">
<a href="/fleet-management/case-studies/awards/">
<span>Fleet News Award Winners</span>
</a>
</li>
<li class="">
<a href="/fleet-management/case-studies/home/fleet-news-40th-birthday">
<span>Fleet News 40th birthday</span>
</a>
</li>
</ul>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
Suppliers
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="">
<a href="/suppliers/suppliers">
<span>Suppliers Home</span>
</a>
</li>
<li class="divider"></li>
<li class="">
<a href="/suppliers/">
<span>Supplier Directory</span>
</a>
</li>
<li class="">
<a href="/directory-ezine">
<span>Digital Supplier Directory</span>
</a>
</li>
<li class="">
<a href="/reader-recommended/">
<span>Fleet News Reader Recommended</span>
</a>
</li>
<li class="">
<a href="/suppliers/supplier-videos">
<span>Supplier videos</span>
</a>
</li>
<li class="">
<a href="/suppliers/webinars">
<span>Webinars</span>
</a>
</li>
</ul>
</li>
<li class="">
<a href="/jobs/">
<span>Jobs</span>
</a>
</li>
<li class="">
<a href="/fleet-faq/">
<span>FAQ</span>
</a>
</li>
<li class="dropdown ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>
More
</span>
<span class="hidden-md hidden-lg glyphicon pull-right"></span>
</a>
<ul class="dropdown-menu">
<li class="dropdown dropdown-submenu ">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">
<span>Fleet News Essentials</span>
<span class="glyphicon glyphicon-menu-right pull-right"></span>
</a>
<ul class="dropdown-menu">
<li><a href="/about-fleet-news/">
<span>About Fleet News</span>
</a></li>
<li><a href="/the-team/">
<span>The Team</span>
</a></li>
<li><a href="/shop/">
<span>Shop</span>
</a></li>
<li><a href="/features-list/">
<span>Features List</span>
</a></li>
<li><a href="http://dev.bauercreate.co.uk/b2bmediapacks/fleet-news-media-pack-2018.pdf">
<span>Fleet News media pack (pdf)</span>
</a></li>
<li><a href="http://dev.bauercreate.co.uk/b2bmediapacks/fn-online-media-pack-2018.pdf">
<span>Fleet News online media pack (pdf)</span>
</a></li>
<li><a href="/about/fleet-news-style-guide">
<span>Fleet News style guide</span>
</a></li>
<li><a href="/about/fleet-news-essentials/subscribe">
<span>Subscribe</span>
</a></li>
 </ul>
</li>
<li class="dropdown dropdown-submenu ">
<a href="/guest-opinion/" class="dropdown-toggle" data-toggle="dropdown">
<span>Guest opinion</span>
<span class="glyphicon glyphicon-menu-right pull-right"></span>
</a>
<ul class="dropdown-menu">
<li><a href="/blog/category/39/">
<span>Legal</span>
</a></li>
<li><a href="/blog/category/40/">
<span>Risk Management </span>
</a></li>
<li><a href="/blog/category/41/">
<span>Grey Fleet</span>
</a></li>
</ul>
</li>
<li class="">
<a href="/galleries/">
<span>Galleries</span>
</a>
</li>
<li class="">
<a href="/polls/">
<span>Polls</span>
</a>
</li>
<li class="">
<a href="/digital-issue/">
<span>Digital Issues</span>
</a>
</li>
<li class="">
<a href="/contact-us/">
<span>Contact us</span>
</a>
</li>
<li class="">
<a href="/fleet-management-live">
<span>Fleet Live</span>
</a>
</li>
<li class="">
<a href="/about/fleet-200">
<span>Fleet200</span>
</a>
</li>
<li class="">
<a href="/costs/fleet-manager-reports-and-whitepapers">
<span>Fleet manager reports and whitepapers</span>
</a>
</li>
<li class="">
<a href="/about/fleet-news-hall-of-fame">
<span>Fleet News Hall of Fame</span>
</a>
</li>
</ul>
</li>
</ul>
</div>

<ul class="nav navbar-nav navbar-right right-nav">
<li class="dropdown visible-xs visible-sm">
<a href="#" class="dropdown-toggle" data-toggle="dropdown">Sites</a>
<div class="dropdown-menu mobile-site-selector">
<ul class="unstyled">
<li class="active">
<a href="https://www.fleetnews.co.uk/">
<span class="dark-blue">Fleet</span><span class="light-blue">News </span>
</a>
</li>
<li class="">
<a href="https://www.commercialfleet.org/">
<span class="dark-blue">Commercial</span><span class="light-blue">Fleet</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/events/">
Fleet<span class="light-blue">Events</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/fleet-leasing/">
<span class="dark-green">Fleet</span><span class="grey">Leasing</span>
</a>
</li>
<li class="">
<a href="https://www.fleetnews.co.uk/driving-business/">
<span class="orange">Driving</span><span class="black">Business</span>
</a>
</li>
<li class="">
<a href="https://www.smarttransport.org.uk/">
<span style="color:#6d6e71;">Smart</span><span style="color:#235f83;">Transport</span>
</a>
</li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
<div class="dropdown-menu search-dropdown">
<form class="navbar-form navbar-left form-inline" role="search" method="GET" action="/search" novalidate="novalidate">
<div class="input-group">
<input type="text" class="form-control" name="term" style="height: 34px;">
<span class="input-group-btn"><button class="btn btn-primary" type="submit"><span class="glyphicon glyphicon-search"></span></button></span>
</div>
</form>
</div>
</li>
<li class="dropdown user-account">
<a href="#" class="dropdown-toggle " data-toggle="dropdown"><span class="glyphicon glyphicon-user"></span></a>
<ul class="dropdown-menu" role="menu">
<li><a href="/login">Login</a></li>
<li><a href="/register">Register</a></li>
</ul>
</li>
</ul>

</div>
</nav>
<div class="visible-xs visible-sm mobile-action-nav hidden-print" id="sidebarmenu">
<div id="sidebarmenu-bar" class="visible-xs visible-sm">
<div class="mobilemenu">
<div class="pull-left">
<a class="btn" data-toggle="collapse" data-target="#mainnavbar" aria-expanded="false" aria-controls="navbar">
<span class="glyphicon glyphicon-th-list"></span>&nbsp;&nbsp;Menu
</a>
</div>
<div class="pull-right ">
<a class="btn" role="button" data-toggle="collapse" href="#righthandbar" aria-expanded="false" aria-controls="righthandbar" id="most-read-button">Most Read & More&nbsp;&nbsp;<span class="glyphicon glyphicon-bookmark"></span></a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="navbar navbar-inverse navbar-fixed-top hidden-print" id="fixedTakeOver">
<div class="container padding-left-right-0" id="takeOverMain">
<div id="takeOverTop">
 </div>
<div id="takeOverLeft">
</div>
<div id="takeOverRight">
</div>
</div>
</div>
</section>

<div class="site-container">
<div class="container main-content-wrapper" id="mainContent" data-main-content="187492" data-ad-id="187492" data-ad-site="SB2B/SB2B_FleetNews" data-ad-page="/news/environment/" data-ad-page-type="News" data-ad-campaign-name="" data-ad-max-pin-time="3000" data-document-type="News">

<div class="leaderboard-container advert-banner text-center padding-top-bottom-15 advert hidden-print">
<div id="leaderboard-1-container" data-ad-slot-name="leaderboard-1" data-ad-slot-is-fluid="false" data-ad-slot-default-width="728" data-ad-slot-default-height="90" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="[[[1200,0],[[970,250],[728,90]]],[[992,0],[[728,90]]],[[768,0],[[728,90],[320,50]]],[[0,0],[[320,100],[320,50]]]]" class="advert " data-responsive-movable="ad-187492-leaderboard-1">
<div id="leaderboard-1" data-ad-holder="true">
</div>
</div>
<div id="overlay-container" data-ad-slot-name="overlay" data-ad-slot-is-fluid="false" data-ad-slot-default-width="1" data-ad-slot-default-height="1" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="" class="advert " data-responsive-movable="ad-187492-overlay">
<div id="overlay" data-ad-holder="true">
</div>
</div>
</div>


<ol class="breadcrumb">
<li><a href="/">Home</a></li>
<li>
<a href="/news/latest-fleet-news/">Latest Fleet News</a>
</li>
<li>
<a href="/news/environment/">Environment News</a>
</li>
<li class="active hidden-xs">Electric car charging ‘league table’ published</li>
</ol>

<div class="row">
<div class="col-md-8 two-column-left" data-ads-main-column="true">


<div class="row">
<div class="col-sm-9 table_fixed">
<div data-responsive-movable-xs="newsletter-signup"></div>
<article itemscope itemtype="http://schema.org/Article">
<div class="row" data-article-id>
<div class="col-xs-12">
<div class="heading-box">
<h1 itemprop="headline name">Electric car charging ‘league table’ published</h1>
<div class="article-date">
<meta itemprop="datePublished" content="2019-11-04">
<br /> 04/11/2019<span class="hidden-print">&nbsp;in&nbsp;<a href="/news/environment/" itemprop="articleSection">Environment News</a></span>
</div>
</div>
<div class="grey-border-bottom padding-top-bottom-15 hidden-print">
<div class="row">
<div class="col-sm-5">
<div class="share hidden-print">

<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_print"><img src="/Themes/FleetNews/Content/Images/ico/print.jpg" alt="print" /></a>
<a class="addthis_button_twitter"><img src="/Themes/FleetNews/Content/Images/ico/twitter.jpg" alt="twitter" /></a>
<a class="addthis_button_facebook"><img src="/Themes/FleetNews/Content/Images/ico/fb.jpg" alt="fb" /></a>
<a class="addthis_button_linkedin"><img src="/Themes/FleetNews/Content/Images/ico/in.jpg" alt="in" /></a>
<a href="/send-to-colleague?pageId=187492" class="addthis_button_custom">
<img src="/Themes/FleetNews/Content/Images/ico/mail.jpg" alt="Send to a Colleague" style="display: block;" />
</a>
</div>

</div>
</div>
<div class="col-sm-7">
<input id="articleId" name="articleId" type="hidden" value="187492" />
<div class="row">
<div class="col-xs-12">
<div class="like-article-container">
<a href="#" data-article-like="187492" class="thumb-up">
<img src="/Themes/FleetNews/Content/Images/like.gif" alt="like" class="img-responsive" />
</a>
<span><strong>Was this article useful?</strong></span><br />
<span data-article-like-text="true">
Click the thumbs up &gt;
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="padding-top-25">
<img alt="Chargemaster, Nottingham EV charge points." class="img-responsive padding-right-15 pull-left feature-image" itemprop="image" src="https://cdn.fleetnews.co.uk/web/1/root/chargemaster-wins-contract-for-nottingham-go-ultra-low-city_w268.jpg" title="" /> <div itemprop="articleBody" data-ads-body-copy="true" data-ads-first="2" data-ads-every="3">
<p><a href="https://fncdn.blob.core.windows.net/web/1/root/new-league-table-reveals-electric-car-charging-availability-across-uk-as-transport-secretary-calls-on-local-authorities-to-do-more.pdf" target="_blank">A new &lsquo;league table&rsquo; published by the Department for Transport (DfT)</a> reveals the best and worst places to charge electric vehicles across the UK.</p>
<p>The DfT data provides valuable information for fleet decision-makers and company car drivers, showing the varied pattern of electric car charging availability and highlighting&nbsp;gaps in availability.&nbsp;&nbsp;</p>
<h3>EV infrastructure&nbsp;</h3>
<p>The data shows that London&rsquo;s EV infrastructure is the most developed, with almost 4,000 public electric vehicle charging devices installed in the region.</p>
<p>Scotland has more than 1,500 charging devices, with the North West, South East and South West regions &ldquo;just behind&rdquo;. In these regions Glasgow City, Manchester and Liverpool cities, and Milton Keynes are amongst the best performing local authorities.</p>
<p>The government is offering local authorities &pound;5m in funding for new charging points.</p>
<p><strong>Data per region:</strong></p>
<table border="1" cellpadding="1" cellspacing="1" style="width:500px;">
<tbody>
<tr>
<td>&nbsp;</td>
<td><strong>Total public charging devices</strong></td>
<td>
<p><strong>Total public rapid charging devices</strong></p>
</td>
<td>
<p><strong>Charging devices per 100,000 population</strong></p>
</td>
</tr>
<tr>
<td>
<p><strong>UNITED KINGDOM</strong></p>
</td>
<td>
<p>15,116</p>
</td>
<td>
<p>2,495</p>
</td>
<td>
<p>23</p>
</td>
</tr>
<tr>
<td>
<p><strong>GREAT BRITAIN</strong></p>
</td>
<td>
<p>14,821</p>
</td>
<td>
<p>2,476</p>
</td>
<td>
<p>23</p>
</td>
</tr>
<tr>
<td>
<p><strong>ENGLAND</strong></p>
</td>
<td>
<p>12,549</p>
</td>
<td>
<p>2,008</p>
</td>
<td>
<p>22</p>
</td>
</tr>
<tr>
<td>
<p><strong>NORTH EAST</strong></p>
</td>
<td>
<p>738</p>
</td>
<td>
<p>98</p>
</td>
<td>
<p>28</p>
</td>
</tr>
<tr>
<td>
<p><strong>NORTH WEST</strong></p>
</td>
<td>
<p>1,204</p>
</td>
<td>
<p>227</p>
</td>
<td>
<p>17</p>
</td>
</tr>
<tr>
<td>
<p><strong>YORKSHIRE AND THE HUMBER</strong></p>
</td>
<td>
<p>664</p>
</td>
<td>
<p>150</p>
</td>
<td>
<p>12</p>
</td>
</tr>
<tr>
<td>
<p><strong>EAST MIDLANDS</strong></p>
</td>
<td>
<p>743</p>
</td>
<td>
<p>128</p>
</td>
<td>
<p>15</p>
</td>
</tr>
<tr>
<td>
<p><strong>WEST MIDLANDS</strong></p>
</td>
<td>
<p>815</p>
</td>
<td>
<p>229</p>
</td>
<td>
<p>14</p>
</td>
</tr>
<tr>
<td>
<p><strong>EAST OF ENGLAND</strong></p>
</td>
<td>
<p>909</p>
</td>
<td>
<p>168</p>
</td>
<td>
<p>15</p>
</td>
</tr>
<tr>
<td>
<p><strong>LONDON</strong></p>
</td>
<td>
<p>4,360</p>
</td>
<td>
<p>323</p>
</td>
<td>
<p>49</p>
</td>
</tr>
<tr>
<td>
<p><strong>SOUTH EAST</strong></p>
</td>
<td>
<p>1,966</p>
</td>
<td>
<p>469</p>
</td>
<td>
<p>22</p>
</td>
</tr>
<tr>
<td>
<p><strong>SOUTH WEST</strong></p>
</td>
<td>
<p>1,150</p>
</td>
<td>
<p>216</p>
</td>
<td>
<p>21</p>
</td>
</tr>
<tr>
<td>
<p><strong>WALES</strong></p>
</td>
<td>
<p>529</p>
</td>
<td>
<p>58</p>
</td>
<td>
<p>17</p>
</td>
</tr>
<tr>
<td>
<p><strong>SCOTLAND</strong></p>
</td>
<td>
<p>1,743</p>
</td>
<td>
<p>410</p>
</td>
<td>
<p>32</p>
</td>
</tr>
<tr>
<td>
<p><strong>NORTHERN IRELAND</strong></p>
</td>
<td>
<p>295</p>
</td>
<td>
<p>19</p>
</td>
<td>
<p>16</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<h3>The new normal</h3>
<p>Transport Secretary Grant Shapps said: &ldquo;Your postcode should play no part in how easy it is to use an electric car, and I&rsquo;m determined electric vehicles become the new normal for drivers.</p>
<p>&ldquo;It&rsquo;s good news there are now more charging locations than petrol stations, but the clear gaps in provision are disappointing. I urge local councils to take advantage of all the Government support on offer to help ensure drivers in their area don&rsquo;t miss out.</p>
<p>&ldquo;To help increase the provision of charging locations, the Government is offering grants for the installation of chargepoints on the street, in work and at home. We are also offering grants to lower the upfront cost of these cars so everyone is able to experience the benefits.&rdquo;</p>
<h3>Raise awareness</h3>
<p>Minister for the Future of Transport George Freeman said: &ldquo;Mapping chargepoints and producing a league table of availability by council area is intended to raise awareness.</p>
<p>&ldquo;There are now more than 22,500 public chargepoints and at least one rapid charge point at over 95% of all motorway services areas.</p>
<p>&ldquo;To help level up the country, we&rsquo;ve recently doubled the funding available for councils to build chargepoints on residential streets.&rdquo;</p>
<p><strong><a href="https://fncdn.blob.core.windows.net/web/1/root/new-league-table-reveals-electric-car-charging-availability-across-uk-as-transport-secretary-calls-on-local-authorities-to-do-more.pdf" target="_blank">Download the full DfT electric vehicle charging&nbsp;league table</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div class="hidden-print">
</div>
<div class="clearfix"></div>
<div class="author-details" itemprop="author" itemscope itemtype="http://schema.org/Person">
<div class="pull-left padding-right-15">
<a href="/author/andrew-baxter" title="Andrew Baxter" class="hidden-print">
<img alt="Andrew Baxter" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/andrew-baxter-square-crop_w80.jpg" title="Andrew Baxter" />
</a>
</div>
<div class="pull-left mobile-padding-top-15">
<ul class="list-unstyled">
<li>
Author:&nbsp;
<a href="/author/andrew-baxter" title="Andrew Baxter" itemprop="url" class="hidden-print"><span itemprop="givenName">Andrew Baxter</span></a>
<span class="visible-print-inline-block">Andrew Baxter</span>
</li>
<li class="hidden-print">Deputy editor (maternity cover)</li>
<li class="hidden-print"><span class="glyphicon glyphicon-envelope color-blue"></span>&nbsp;<a href="mailto:andrew.baxter@bauermedia.co.uk" itemprop="email">andrew.baxter@bauermedia.co.uk</a></li>
<li><span class="glyphicon glyphicon-earphone color-blue"></span>&nbsp;<span itemprop="telephone">01733 468901</span></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="hidden-print author-bio">
<p>Andrew Baxter is an experienced journalist and content creator, starting out as a staff writer 17 years ago. He has held a number of positions on both B2B and consumer titles, including AM magazine.</p>
</div>
<ul class="author-icons list-inline list-social hidden-print">
<li><a href="/author/andrew-baxter/rss.xml"><img src="/Themes/FleetNews/Content/Images/ico-rss.jpg" alt="RSS" /></a></li>
<li><a href="https://www.linkedin.com/in/andrew-baxter-4a28a42a/" target="_blank"><img src="/Themes/FleetNews/Content/Images/ico-linkedin.jpg" alt="LinkedIn" /></a></li>
</ul>
</div>
<div class="hidden-print">
<hr class="hr-sml" />
<div class="related-content">
<ul class="list-inline margin-bottom-0">
<li>Related content by tag :</li>
<li><a href="/tag/dft">DfT</a></li>
<li><a href="/tag/ev-charging">EV charging</a></li>
</ul>
</div>
<hr class="hr-sml" />
</div>
<div class="grey-border-left margin-bottom-15 hidden-print">
<div class="section-header-con">
<div class="section-header">
<h3>Most popular articles <span class="article-section-name">in <a data-ga-track-most-popular-link-click="true" href="/news/environment/">Environment News</a></span></h3>
</div>
</div>
<div class="col-sm-12">
<ul class="list-unstyled most-popular">
<li>
<span class="most-popular-left">
<strong>
1)&nbsp;&nbsp;
</strong>
</span>
<span class="most-popular-right">
<a data-ga-track-most-popular-link-click="true" href="/news/environment/2019/10/29/bristol-city-council-proposes-diesel-ban">Bristol City Council proposes diesel ban</a>
</span>
<div class="clearfix"></div>
</li>
<li>
<span class="most-popular-left">
<strong>
2)&nbsp;&nbsp;
</strong>
</span>
<span class="most-popular-right">
<a data-ga-track-most-popular-link-click="true" href="/news/environment/2019/10/29/cost-of-not-plugging-in-a-phev-revealed">Cost of not plugging in a PHEV revealed</a>
</span>
<div class="clearfix"></div>
</li>
<li>
<span class="most-popular-left">
<strong>
3)&nbsp;&nbsp;
</strong>
</span>
<span class="most-popular-right">
<a data-ga-track-most-popular-link-click="true" href="/news/environment/2019/10/28/lidl-to-install-rapid-ev-charging-points-at-all-new-stores">Lidl to install rapid EV charging points at all new stores</a>
</span>
<div class="clearfix"></div>
</li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
</article>

<div class="panel-group hidden-print comment-box" id="comments" role="tablist" aria-multiselectable="true">
<div class="panel panel-default">
<div class="panel-heading" role="tab" id="headingOne">
<h4 class="panel-title">
<a role="button" rel="nofollow" data-toggle="collapse" data-parent="#acomments" href="#commentingBox187492" aria-expanded="true" aria-controls="commentingBox187492">
Comments (0)
</a>
</h4>
</div>
<div id="commentingBox187492" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
<div class="panel-body">
<div id="comments" data-comments-container="true" class="comments-container hidden-print margin-bottom-10">
<div>
<p>
<b>Leave a comment for your chance to win £20 of John Lewis vouchers.</b>
</p>
<p>
Every issue of Fleet News the editor picks his favourite comment from the past two weeks – get involved for your chance to appear in print and win!
</p>
</div>
<div class="padding-15 theme-background">
<h4>Comment as guest</h4>
<form action="/comments/post/guest?WebpageId=187492" class="add-comment" method="post"><input name="YourStatus" style="display:none; visibility: hidden;" type="text" /> <div class="form-group">
<textarea class="form-control" cols="20" data-val="true" data-val-required="The Message field is required." id="Message" name="Message" rows="3"></textarea>
<span class="field-validation-valid" data-valmsg-for="Message" data-valmsg-replace="true"></span>
</div>
<div class="row">
<div class="col-sm-6">
<div class="form-group">
<label for="Name">Name</label>
<input class="form-control" data-val="true" data-val-required="The Name field is required." id="Name" name="Name" type="text" value="" />
<span class="field-validation-valid" data-valmsg-for="Name" data-valmsg-replace="true"></span>
</div>
</div>
<div class="col-sm-6">
<div class="form-group">
<label for="Email">Email (will not be shown)</label>
<input class="form-control" data-val="true" data-val-requiredif="Email is required if you would like to be notified when someone replies" data-val-requiredif-dependentproperty="ReplyNotification" data-val-requiredif-dependentvalue="True" data-val-requiredif-operator="EqualTo" id="Email" name="Email" type="text" value="" />
<span class="field-validation-valid" data-valmsg-for="Email" data-valmsg-replace="true"></span>
</div>
</div>
</div>
<div class="row comments-notification">
<div class="col-sm-6">
<div class="margin-bottom-10 g-recaptcha" data-recaptcha-holder="true" data-sitekey="6LezrwQTAAAAANDbsVJMQng4PrqVRauFiELaAFDX" id="088d895a-1ced-4238-adb7-67c08a7bd91c"></div><span class="field-validation-error" data-error-message="Please fill in the reCAPTCHA before submitting" data-recaptcha-message-for="088d895a-1ced-4238-adb7-67c08a7bd91c"></span>
</div>
<div class="col-sm-6 text-right">
<label class="checkbox-inline" for="ReplyNotification"><input data-val="true" data-val-required="The Notify me when people reply field is required." id="ReplyNotification" name="ReplyNotification" type="checkbox" value="true" /><input name="ReplyNotification" type="hidden" value="false" />Notify me when people reply</label>
<br />
<span class="notloggedin-actions">
<a href="/login?returnUrl=news/environment/2019/11/04/electric-car-charging-league-table-published" class="btn-link" rel="nofollow">Login</a>
<span>&nbsp;/&nbsp;</span>
<a href="/register?returnUrl=news/environment/2019/11/04/electric-car-charging-league-table-published" class="btn-link" rel="nofollow">Register</a>
</span>
<br />
<input type="submit" class="btn btn-primary" value="Post as Guest" />
</div>
</div>
<div class="clearfix"></div>
</form></div>
<div class="margin-top-15">
<h4>Comments</h4>
</div>
<p>No comments have been made yet.</p>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>

</div>
<div class="col-sm-3 hidden-print">

<div id="advertorial-2-container" data-ad-slot-name="advertorial-2" data-ad-slot-is-fluid="true" data-ad-slot-default-width="100" data-ad-slot-default-height="300" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="" class=" " data-responsive-movable="ad-187492-advertorial-2">
 <div id="advertorial-2" data-ad-holder="true">
</div>
</div>
<div id="advertorial-3-container" data-ad-slot-name="advertorial-3" data-ad-slot-is-fluid="true" data-ad-slot-default-width="100" data-ad-slot-default-height="300" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="" class=" " data-responsive-movable="ad-187492-advertorial-3">
<div id="advertorial-3" data-ad-holder="true">
</div>
</div>
<div id="advertorial-4-container" data-ad-slot-name="advertorial-4" data-ad-slot-is-fluid="true" data-ad-slot-default-width="100" data-ad-slot-default-height="300" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="" class=" " data-responsive-movable="ad-187492-advertorial-4">
<div id="advertorial-4" data-ad-holder="true">
</div>
</div>
<h3>Related content</h3>
<div class="related-content margin-bottom-15 grey-border-bottom padding-bottom-15">
<div class="hidden-xs">
<div class="margin-bottom-15">
<a href="/news/latest-fleet-news/2019/08/20/electric-vehicle-ev-charging-causing-anxiety-over-switch">
<img alt="EV charging" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/ev-charging_w165.jpg" title="EV charging" />
</a>
</div>
<h4>
<a href="/news/latest-fleet-news/2019/08/20/electric-vehicle-ev-charging-causing-anxiety-over-switch">
Electric Vehicle (EV) charging causing anxiety over switch
</a>
</h4>
<p class="date">20/08/2019</p>
</div>
<div class="visible-xs">
<div class="row">
<div class="col-xs-4">
<a href="/news/latest-fleet-news/2019/08/20/electric-vehicle-ev-charging-causing-anxiety-over-switch">
<img alt="EV charging" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/ev-charging_w165.jpg" title="EV charging" />
</a>
</div>
<div class="col-xs-8">
<h4>
<a href="/news/latest-fleet-news/2019/08/20/electric-vehicle-ev-charging-causing-anxiety-over-switch">
Electric Vehicle (EV) charging causing anxiety over switch
</a>
</h4>
</div>
</div>
</div>
</div>
<div class="related-content margin-bottom-15 grey-border-bottom padding-bottom-15">
<div class="hidden-xs">
<div class="margin-bottom-15">
<a href="/fleet-management/public-charging-infrastructure">
<img alt="Nissan Leaf charging" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/ev-charging1_w165.jpg" title="Nissan Leaf charging" />
</a>
</div>
<h4>
<a href="/fleet-management/public-charging-infrastructure">
Public charging infrastructure is key for widespread adoption of EVs
</a>
</h4>
<p class="date">18/09/2019</p>
</div>
<div class="visible-xs">
<div class="row">
<div class="col-xs-4">
<a href="/fleet-management/public-charging-infrastructure">
<img alt="Nissan Leaf charging" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/ev-charging1_w165.jpg" title="Nissan Leaf charging" />
</a>
</div>
<div class="col-xs-8">
 <h4>
<a href="/fleet-management/public-charging-infrastructure">
Public charging infrastructure is key for widespread adoption of EVs
</a>
</h4>
</div>
</div>
</div>
</div>
<div class="related-content margin-bottom-15 grey-border-bottom padding-bottom-15">
<div class="hidden-xs">
<div class="margin-bottom-15">
<a href="/fleet-management/private-hire-evs">
<img alt="Steering wheel of an Audi e-tron" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/addison-lee-audi-partnership-2019-6_w165.jpg" title="Steering wheel of an Audi e-tron" />
</a>
</div>
<h4>
<a href="/fleet-management/private-hire-evs">
Charging &#39;remains biggest challenge&#39; for electric vehicles
</a>
</h4>
<p class="date">26/09/2019</p>
</div>
<div class="visible-xs">
<div class="row">
<div class="col-xs-4">
<a href="/fleet-management/private-hire-evs">
<img alt="Steering wheel of an Audi e-tron" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/addison-lee-audi-partnership-2019-6_w165.jpg" title="Steering wheel of an Audi e-tron" />
</a>
</div>
<div class="col-xs-8">
<h4>
<a href="/fleet-management/private-hire-evs">
Charging &#39;remains biggest challenge&#39; for electric vehicles
</a>
</h4>
</div>
</div>
</div>
</div>
<div id="advertorial-1-container" data-ad-slot-name="advertorial-1" data-ad-slot-is-fluid="true" data-ad-slot-default-width="100" data-ad-slot-default-height="300" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="" class=" " data-responsive-movable="ad-187492-advertorial-1">
<div id="advertorial-1" data-ad-holder="true">
</div>
</div>
<div class="grey-background border-grey margin-bottom-15">
<a href="/costs/car-running-costs/">
<img alt="" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/running-cost_w165.png" title="" />
</a>
<div class="padding-15">
<a href="/costs/car-running-costs/">
Compare costs of your company cars
</a>
<div class="margin-top-15">
<p>Looking to acquire new vehicles? Check how much they&#39;ll cost to run with our Car Running Cost calculator.</p>
</div>
<div class="margin-top-15">
<a href="/costs/car-running-costs/" class="btn btn-sm btn-primary btn-block">
Go
</a>
</div>
</div>
</div>
<div class="grey-background border-grey margin-bottom-15">
<a href="/cars/car-tax-calculator/">
<img alt="" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/taxcalc_w165.png" title="" />
</a>
<div class="padding-15">
<a href="/cars/car-tax-calculator/">
What is your BIK car tax liability?
</a>
<div class="margin-top-15">
<p>The Fleet News car tax calculator lets you work out tax costs for both employer and employee</p>
</div>
<div class="margin-top-15">
<a href="/cars/car-tax-calculator/" class="btn btn-sm btn-primary btn-block">
Go
</a>
 </div>
</div>
</div>

</div>
</div>


</div>
<div class="col-md-4 hidden-print grey-background padding-top-15 padding-bottom-15 side-bar nocontent" id="third" data-ads-hidden-column="true">
<div class="collapse" id="righthandbar">

<div id="mpu-1-container" data-ad-slot-name="mpu-1" data-ad-slot-is-fluid="false" data-ad-slot-default-width="300" data-ad-slot-default-height="250" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="[[[1200,0],[[300,600],[300,250]]],[[992,0],[[300,600],[300,250]]],[[768,0],[[300,600],[300,250]]],[[0,0],[[300,600],[300,250]]]]" class="advert mpu-ad" data-responsive-movable="ad-187492-mpu-1">
<div id="mpu-1" data-ad-holder="true">
</div>
</div>
<div class="top-articles">
<div class="margin-bottom-15 tab-container">
<ul class="nav nav-tabs site-gradient" id="myTab">
<li class="active"><a href="#mostread" data-toggle="tab">Most Read</a></li>
<li><a href="#mostshared" data-toggle="tab">Most Shared</a></li>
<li><a href="#mostcommented" data-toggle="tab">Most Commented</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="mostread">
<div class="padding-15">
<ul class="list-unstyled margin-0">
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/07/09/no-company-car-tax-on-electric-vehicles-says-government" title="No company car tax on electric vehicles, says Government  ">No company car tax on electric vehicles, says Government </a>
</h4>
</li>
<li>
<span class="label label-feature">
<a href="/fleet-management/best-practice/">
Best Practices
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/fleet-management/best-practice/how-to-navigate-the-penalty-charge-notice-nightmare" title="How to navigate the penalty charge notice ‘nightmare’">How to navigate the penalty charge notice ‘nightmare’</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/company-car-tax-and-legislation/">
Tax and Legislation News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/company-car-tax-and-legislation/2019/11/01/government-to-close-mobile-phone-use-loophole" title="Government to close mobile phone use loophole">Government to close mobile phone use loophole</a>
</h4>
</li>
</ul>
<div id="more-most-read" class="collapse">
<ul class="list-unstyled">
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/29/cost-of-not-plugging-in-a-phev-revealed" title="Cost of not plugging in a PHEV revealed">Cost of not plugging in a PHEV revealed</a>
</h4>
</li>
<li>
<span class="label label-feature">
<a href="/fleet-management/tyre-management/">
Tyres
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/fleet-management/tyre-management/premium-mid-range-or-budget-which-tyres-are-best" title="Premium, mid-range or budget, which tyres are best?">Premium, mid-range or budget, which tyres are best?</a>
</h4>
</li>
<li>
<span class="label label-longtermcarreview">
<a href="/cars/reviews/">
Company Car Reviews
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/cars/reviews/volkswagen-e-golf-long-term-test-review" title="VW e-Golf : long-term test review ">VW e-Golf : long-term test review </a>
</h4>
</li>
<li>
<span class="label label-longtermcarreview">
<a href="/cars/reviews/">
Company Car Reviews
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/cars/reviews/mercedes-benz-e-300-de-amg-line-long-term-test-review" title="Mercedes E 300de long-term test review | supercar performance with citycar economy">Mercedes E 300de long-term test review | supercar performance with citycar economy</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/manufacturer-news/">
Manufacturer News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/manufacturer-news/2019/10/25/audi-a6-tfsi-e-plug-in-hybrid-ready-for-early-2020-launch" title="Audi A6 TFSI e plug-in hybrid ready for early 2020 launch">Audi A6 TFSI e plug-in hybrid ready for early 2020 launch</a>
</h4>
</li>
<li>
<span class="label label-longtermcarreview">
<a href="/cars/reviews/">
Company Car Reviews
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/cars/reviews/mini-countryman-cooper-s-e-all4-phev-long-term-test-review" title="Mini Countryman Cooper S PHEV | long-term test review ">Mini Countryman Cooper S PHEV | long-term test review </a>
</h4>
</li>
</ul>
</div>
<button type="button" class="btn btn-primary" data-toggle="collapse" data-target="#more-most-read" data-trigger-button id="more-most-read-btn">
More most read
</button>
</div>
</div>
<div class="tab-pane" id="mostshared">
<div class="padding-15">
<ul class="list-unstyled margin-0">
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/29/cost-of-not-plugging-in-a-phev-revealed" title="Cost of not plugging in a PHEV revealed">Cost of not plugging in a PHEV revealed</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/29/highland-council-saves-800-000-miles-with-car-club" title="Highland Council saves 800,000 miles with car club">Highland Council saves 800,000 miles with car club</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/28/lidl-to-install-rapid-ev-charging-points-at-all-new-stores" title="Lidl to install rapid EV charging points at all new stores">Lidl to install rapid EV charging points at all new stores</a>
</h4>
</li>
</ul>
<div id="more-most-shared" class="collapse">
<ul class="list-unstyled">
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/23/fleets-divided-over-future-of-diesel-and-petrol-vehicles" title="Fleets divided over future of diesel and petrol vehicles">Fleets divided over future of diesel and petrol vehicles</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/latest-fleet-news/">
Latest Fleet News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/latest-fleet-news/2019/10/28/transport-committee-welcomes-dft-road-fixing-plan" title="Transport Committee welcomes DfT road repair plan">Transport Committee welcomes DfT road repair plan</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/28/nexus-launches-guide-to-help-fleets-avoid-ulez-fines" title="Nexus launches guide to help fleets avoid ULEZ fines">Nexus launches guide to help fleets avoid ULEZ fines</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/car-industry-news/">
General News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/car-industry-news/2019/10/28/tfl-makes-40m-in-revenue-from-london-ulez" title="TFL makes &#163;40m in revenue from London ULEZ">TFL makes &#163;40m in revenue from London ULEZ</a>
</h4>
</li>
<li>
<span class="label label-commercialfleetnews">
<a href="/news/latest-fleet-news/">
Latest Fleet News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/latest-news/2019/10/28/key-road-and-air-brexit-contingency-measures-extended-by-eu" title="Key road and air Brexit contingency measures extended by EU">Key road and air Brexit contingency measures extended by EU</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/car-industry-news/">
General News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/car-industry-news/2019/10/28/jamma-launches-maintenance-exchange-solution" title="Jaama launches Maintenance Exchange solution">Jaama launches Maintenance Exchange solution</a>
</h4>
</li>
</ul>
</div>
<button type="button" class="btn btn-primary" data-toggle="collapse" data-target="#more-most-shared" data-trigger-button id="more-most-shared-btn">
More most shared
</button>
</div>
</div>
<div class="tab-pane" id="mostcommented">
<div class="padding-15">
<ul class="list-unstyled margin-0">
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/23/fleets-divided-over-future-of-diesel-and-petrol-vehicles" title="Fleets divided over future of diesel and petrol vehicles">Fleets divided over future of diesel and petrol vehicles</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/29/cost-of-not-plugging-in-a-phev-revealed" title="Cost of not plugging in a PHEV revealed">Cost of not plugging in a PHEV revealed</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/10/mps-to-launch-inquiry-into-road-pricing" title="MPs to launch inquiry into road pricing">MPs to launch inquiry into road pricing</a>
</h4>
</li>
</ul>
<div id="more-most-commented" class="collapse">
<ul class="list-unstyled">
<li>
<span class="label label-news">
<a href="/news/latest-fleet-news/">
Latest Fleet News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/latest-fleet-news/2019/10/25/rospa-call-for-year-long-british-summer-time-bst-for-accident-reduction" title="Ditching October clock change could reduce accidents, says RoSPA">Ditching October clock change could reduce accidents, says RoSPA</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/company-car-tax-and-legislation/">
Tax and Legislation News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/company-car-tax-and-legislation/2019/10/07/could-evs-allow-motorway-speed-limit-rise-to-80mph" title="Could EVs allow motorway speed limit rise to 80mph? ">Could EVs allow motorway speed limit rise to 80mph? </a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/fleet-industry-news/">
Fleet Industry News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/fleet-industry-news/2019/10/25/is-this-the-end-for-smart-motorways" title="Is this the end for Smart Motorways?">Is this the end for Smart Motorways?</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/29/bristol-city-council-proposes-diesel-ban" title="Bristol City Council proposes diesel ban">Bristol City Council proposes diesel ban</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/environment/">
Environment News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/environment/2019/10/28/lidl-to-install-rapid-ev-charging-points-at-all-new-stores" title="Lidl to install rapid EV charging points at all new stores">Lidl to install rapid EV charging points at all new stores</a>
</h4>
</li>
<li>
<span class="label label-news">
<a href="/news/car-industry-news/">
General News
</a>
</span>
<div class="clearfix margin-bottom-5"></div>
<h4>
<a href="/news/car-industry-news/2019/10/28/tfl-makes-40m-in-revenue-from-london-ulez" title="TFL makes &#163;40m in revenue from London ULEZ">TFL makes &#163;40m in revenue from London ULEZ</a>
</h4>
</li>
</ul>
</div>
<button type="button" class="btn btn-primary" data-toggle="collapse" data-target="#more-most-commented" data-trigger-button id="more-most-commented-btn">
More most commented
</button>
</div>
</div>
</div>
</div>
</div>
<div id="mpu-2-container" data-ad-slot-name="mpu-2" data-ad-slot-is-fluid="false" data-ad-slot-default-width="300" data-ad-slot-default-height="250" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="[[[1200,0],[[300,600],[300,250]]],[[992,0],[[300,600],[300,250]]],[[768,0],[[300,600],[300,250]]],[[0,0],[[300,600],[300,250]]]]" class="advert mpu-ad" data-responsive-movable="ad-187492-mpu-2">
<div id="mpu-2" data-ad-holder="true">
</div>
</div>
<div data-responsive-movable="newsletter-signup">
<section>
<div class="margin-bottom-15">
<a class="fancybox fancybox.iframe" data-newsletter-signup-button href="/newsletter-signup/form/">
<img src="/Apps/FleetNews/Content/Images/new-FN-newsletter-with-bk.gif" class="img-responsive hidden-xs" />
<img src="/Apps/FleetNews/Content/Images/new-FN-newsletter-white.gif" class="img-responsive visible-xs" />
</a>
</div>
</section>
</div>
<a href="https://issuu.com/fleetnews/docs/fleet200-2019?fr=sMjc4MDI0NTI5MQ">
<img alt="Fleet200 2019 supplement ad" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/fleet200-2019-rh-360x200-3-1.png" title="Fleet200 2019 supplement ad" />
</a><a href="https://www.fleetnews.co.uk/r/n1918pod">
<img alt="Fleet News supplier videos - Alphabet video" class="img-responsive" src="https://cdn.fleetnews.co.uk/web/1/root/fn-supplier-videos-360x200-1.png" title="Fleet News supplier videos - Alphabet video" />
</a>
<div class="margin-bottom-15 latest-poll-widget" data-responsive-movable="latest-poll-widget">
<div class="white-background padding-top-bottom-10 relative-position">
<span class="label label-theme">
<a href="/polls/" title="Polls">Fleet Poll</a>
</span>
<div class="clearfix"></div>
<div class="padding-20 " id="poll-widget-answers" data-poll-widget-answers="true">
<div class="h2">
<a href="/polls/how-frequently-do-you-check-your-tyre-pressures-1">
How frequently do you check your tyre pressures?
</a>
</div>
<input type="hidden" id="pollId" value="186966" />
<div class="radio">
<label>
<input type="radio" name="PollOption" value="1209" checked="checked" />
Weekly
</label>
</div>
<div class="radio">
<label>
<input type="radio" name="PollOption" value="1210" />
Monthly
</label>
</div>
<div class="radio">
<label>
<input type="radio" name="PollOption" value="1211" />
Every few months
</label>
</div>
<div class="radio">
<label>
<input type="radio" name="PollOption" value="1212" />
Annually
</label>
</div>
<div class="radio">
<label>
<input type="radio" name="PollOption" value="1213" />
Never
</label>
 </div>
<a href="#" data-featherlight="/polling/get-poll-popup/186966?selectedOption=1209" class="btn btn-primary" data-featherlight-button="true">
Vote
</a>
</div>
<a href="/polls/" title="Vote Results" class="poll-results">
View all
</a>
</div>
</div>
<p><a height="205" href="https://www.fleetnews.co.uk/r/d27nBO7N" target="_blank" width="360"><img alt="Fleet News Directory" class="img-responsive" height="205" src="https://cdn.fleetnews.co.uk/web/1/root/fn-directory-2019-360x205-button.png" width="360" /></a></p>
<div class="margin-bottom-15">
<div class="white-background padding-top-10 relative-position total-job-counts-widget">
<span class="jobs-count">
<strong>105</strong>
</span>
<br />
<div class="jobs-available-text">
<strong>
Jobs available at
<span>
<a href="https://www.fleetnews.co.uk/jobs/">FleetNews</a>
</span>
</strong>
</div>
<a href="https://www.fleetnews.co.uk/jobs/" target="_blank" title="Find out more" class="btn btn-primary">
Find out more
</a>
</div>
</div>
<p><a height="135" href="https://bit.ly/1L1uGbq" width="360"><img alt="" height="135" src="https://fncdn.blob.core.windows.net/web/1/root/fm-reports1.png" style="border-width: 0px; border-style: solid;" width="360" /></a></p>
<div class="padding-20 padding-bottom-0 white-background margin-bottom-15">
<div class="row">
<div class="col-xs-8">
<h4><a href="http://bauermedia.circdata-solutions.co.uk/Microsites/RFG/publish/FleetNews/">Subscribe to Fleet News</a></h4>
<p>Fleet News is published monthly, in print and digital formats. Fleet decision makers can subscribe for free.</p>
<a class="btn btn-primary" href="http://bauermedia.circdata-solutions.co.uk/Microsites/RFG/publish/FleetNews">Subscribe now</a></div>
<div class="col-xs-4"><a href="http://bauermedia.circdata-solutions.co.uk/Microsites/RFG/publish/FleetNews/"><img class="img-responsive" src="/Themes/FleetNews/Content/Images/magazine.gif" /> </a></div>
</div>
</div>

</div>
</div>
</div>

<div class="margin-top-15 hidden-print">
<div class="row hidden-print">
<div class="col-sm-4">
</div>
<div class="col-sm-4">
</div>
<div class="col-sm-4">
</div>
</div>
</div>
<div class="row hidden-print">
<div class="col-sm-12">
</div>
</div>


<div class="hidden-print">
</div>


<section>
<footer class="hidden-print">
<hr />
<div class="row">
<div class="col-xs-12 text-center leaderboard2">
<div id="leaderboard-2-container" data-ad-slot-name="leaderboard-2" data-ad-slot-is-fluid="false" data-ad-slot-default-width="728" data-ad-slot-default-height="90" data-ad-slot-unpin-delay="0" data-ad-slot-size-mapping="[[[1200,0],[[970,250],[728,90]]],[[992,0],[[728,90]]],[[768,0],[[728,90],[320,50]]],[[0,0],[[320,100],[320,50]]]]" class="advert " data-responsive-movable="ad-187492-leaderboard-2">
<div id="leaderboard-2" data-ad-holder="true">
</div>
</div>
</div>
</div>
<hr />
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<a href="https://twitter.com/_FleetNews" target="_blank">
<img src="/Themes/FleetNews/Content/Images/twitter.gif" class="img-responsive" alt="Twitter" />
</a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<a href="https://www.facebook.com/FleetNews" target="_blank">
<img src="/Themes/FleetNews/Content/Images/facebook.gif" class="img-responsive" alt="Facebook" />
</a>
</div>
<div class="visible-xs padding-top-bottom-10">&nbsp;</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<a href="https://www.linkedin.com/groups/3896439/" target="_blank">
<img src="/Themes/FleetNews/Content/Images/linkedin.gif" class="img-responsive" alt="LinkedIn" />
</a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<a href="mailto:sheryl.graham@bauermedia.co.uk; sarah.crown@bauermedia.co.uk" target="_blank">
<img src="/Themes/FleetNews/Content/Images/advertise.gif" class="img-responsive" alt="Advertise with us" />
</a>
</div>
</div>
<hr />
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<div class="h2">Office Address</div>
<ul class="list-unstyled">
<li>Fleet News<br />
Media House<br />
Lynch Wood<br />
Peterborough<br />
PE2 6EA</li>
</ul>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<div class="h2">Links</div>
<ul class="list-unstyled">
<li><a href="/news/latest-fleet-news/rss.xml">Fleet News RSS News </a></li>
<li><a href="/glossary/">Glossary</a></li>
<li><a href="/sitemap.xml">Sitemap</a></li>
</ul>
</div>
<div class="clearfix visible-xs"></div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<div class="h2">Info</div>
<ul class="list-unstyled">
<li><a href="https://www.bauerlegal.co.uk/privacy-policy-20180703/" target="_blank">Privacy and Cookies Policy</a></li>
<li><a href="http://www.bauerlegal.co.uk/website-terms-of-use-2016-03-22/" target="_blank">Website terms of use</a></li>
<li><a href="https://www.bauerlegal.co.uk/editorial-complaints-policy-2017-08-03/" target="_blank">Complaints policy</a></li>
<li><a href="http://www.bauerlegal.co.uk/competition-terms.html" target="_blank">Competition Terms and Conditions</a></li>
<li><a href="http://www.bauerlegal.co.uk/advertising-terms.html" target="_blank">Advertising Terms and Conditions</a></li>
<li><a href="http://dev.bauercreate.co.uk/b2bmediapacks/fleet-news-media-pack-2018.pdf" target="_blank">Fleet News Media Pack </a></li>
</ul>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-6">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12">
<div class="h2">Subscribe</div>
<ul class="list-unstyled">
<li>Fleet News is also&nbsp;available in a printed&nbsp;format on a monthly basis</li>
<li><a href="/about-fleet-news/">Find out more </a></li>
<li><a href="https://www.fleetnews.co.uk/about/fleet-news-essentials/subscribe" target="_blank">Subscribe now</a></li>
</ul>
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 hidden-xs">
<img src="https://cdn.fleetnews.co.uk/web/1/root/fn-july-2019-cover_w100_h100.png" class="img-responsive" alt="FleetNews" title="FleetNews" />
</div>
</div>
</div>
</div>
<hr />
<div class="row">
<div class="col-sm-10">
<p>&copy; Bauer Consumer Media Ltd<br />
Media House, Lynch Wood, Peterborough, PE2 6EA - Registered number&nbsp;01176085&nbsp;<img alt="IPSO regulated logo" class="img-responsive" height="118" src="https://cdn.fleetnews.co.uk/web/1/ipso/ipso-regulated-hires_w268_h268.jpg" style="float: right;" title="IPSO regulated logo" width="268" /></p>
<p>&nbsp;</p>
</div>
<div class="col-sm-2 text-right">
<a href="/contact-us/">Contact us</a>
</div>
</div>
</footer>
</section>

</div>
</div>
</div>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.7/ScrollMagic.min.js"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnLoad&render=explicit" async defer></script>
<script src="/scripts/publishing-ui.js?v=CurEcgzCKJEIK_td1TJvi2ikWHAi0R5SI5Gubud-SMs1"></script>
<script src="/scripts/responsive?v=uGj66Pa6sQzsIznYSp-nPoW8tc4uUYUa5pPeiYUFvwA1"></script>
<script src="/scripts/ui.js?v=lNMQouzMKu5s8PIhT6x1IKPxqbeBEOUCIi9OV8BfUlM1"></script>
<script src="/scripts/digital-issue-ui.js?v=MhQ3D8CtayKVu6sr9PJ9_V52cF8jn_ZmnRuUH8wy_0Q1"></script>
<script src="/scripts/gallery-ui.js?v=MRrGgfWGi7rGM5fJM6p5q11Wxg7nB0_vHH8ohDOGzIY1"></script>
<input type="hidden" id="dfp-page" value="/news/environment/" />
<input type="hidden" id="dfp-pageType" value="News" />
<script src="/Apps/Publishing/Content/Scripts/custom/article-like.js" type="text/javascript"></script><script src="/Apps/FleetNews/Content/Scripts/commenting.js" type="text/javascript"></script><script src="/Apps/Polls/Content/Scripts/Chart.min.js" type="text/javascript"></script><script src="/Apps/Polls/Content/Scripts/custom/ShowChart.js" type="text/javascript"></script><script src="/Apps/MobileFriendlyNavigation/Content/Scripts/mrcms/helpers.js" type="text/javascript"></script><script src="/Apps/MobileFriendlyNavigation/Content/Scripts/mrcms/mobileFriendlyNavigation.js" type="text/javascript"></script><script src="/Apps/Commenting/Content/Scripts/mvcfoolproof.unobtrusive.js" type="text/javascript"></script><script src="/Apps/Commenting/Content/Scripts/ui.js" type="text/javascript"></script><script src="/Apps/BauerStats/Content/Scripts/jquery.cookie.js" type="text/javascript"></script><script src="/Apps/BauerStats/Content/Scripts/analytics.js" type="text/javascript"></script>
<script src="/scripts/ads.js" type="text/javascript"></script>
<script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(checkAds());

    function checkAds() {
        if (document.getElementById('adsense') != undefined) {
            document.write("<script>dataLayer.push({'event':'adBlock','blocked':'false'});</sc" + "ript>");
        } else {
            document.write("<script>dataLayer.push({'event':'adBlock','blocked':'true'});</sc" + "ript>");
        }
    }
// ]]></script>
<div id="overlay"></div>
</body>
</html>